Introdusere det nye skrivebordet

Blandingen av Web-verdenen med skrivebord og mapper har mange fordeler: Du har nå mange utgangspunkt for tilgang til World Wide Web fra skrivebordet, og du kan dessuten gi alt du ser og bruker på skjermen ditt personlige preg ved å legge Web-elementer på skrivebordet og i mapper.

Utforske World Wide Web fra hvor som helst på datamaskinen

Du finner menyene Gå til og Favoritter over alt. Du kan for eksempel gå til dine favorittområder på World Wide Web direkte fra Start-menyen eller fra Internet Explorer-ikonet på oppgavelinjen. Du kan legge til en adresselinje på oppgavelinjen eller på skrivebordet, slik at du kan skrive inn en Internett-adresse, uten å starte Web-leseren først. Dessuten har Windows Explorer også en adresselinje.

Tilpasse skrivebordet, oppgavelinjen, Start-menyen og mappene

Du kan legge Web-sider med aktive elementer, for eksempel en kanal eller aksjekurser, på skrivebordet. Du kan også bruke en Web-side som bakgrunn på skrivebordet, eller som bakgrunn i en mappe. Du kan plassere en verktøylinje på et bedre sted, for eksempel på skrivebordet eller på oppgavelinjen. Vil du omorganisere Start-menyen? Bare dra og slipp!

Bruke Start-menyen til å finne personer og søke på World Wide Web

Fra Start-menyen kan du gå direkte til siden Microsoft Find It Fast, der du kan koble deg til den søketjenesten du ønsker eller en rekke forskjellige referanseområder. Du kan også søke etter personer på Internett, ved hjelp av flere ulike katalogtjenester.


Komme i gang med det nye skrivebordet

Da Web-teknologien og skrivebordet nå er integrert med hverandre, har skrivebordet og mappene et Web-lignende utseende og virkemåte. Du kan nå utforske datamaskinen din på samme måte som du utforsker World Wide Web - og du kan utforske World Wide Web fra hvor som helst på datamaskinen. Du finner menyene Gå til og Favoritter over alt. Du kan også legge til "aktive elementer" fra World Wide Web på skrivebordet, på oppgavelinjen eller i en mappe.

Før du begynner, bør du tenke gjennom hvordan du kommer til å bruke datamaskinen, og hvordan du vil utforske World Wide Web.

  • Vil du utforske datamaskinen på samme måte som du utforsker World Wide Web, det vil si ved å enkeltklikke koblinger (ikoner), gå fremover og bakover gjennom sider (mapper) og så videre?
  • Vil du at informasjon om innholdet på datamaskinen skal vises som Web-sider i mappene?
  • Vil du ha flere utgangspunkt for å komme dit du skal?

Følgende emner kan hjelpe deg med å tilpasse skrivebordet slik du ønsker. Når du har forsøkt noen av disse, kan du se i Emner i Hjelp for å få flere ideer.

Grunnleggende konfigurering

Installere det nye skrivebordet

Slå på Active Desktop-grensesnittet

Aktivere skrivebordet

Legge til Web-innhold på skrivebordet

Legge til en verktøylinje på skrivebordet eller oppgavelinjen

Tilpasse en mappe

Gi en mappe Web-grensesnitt


Bruke musen på det nye skrivebordet

Du har valget mellom enkeltklikking og dobbeltklikking. Hvis du vil overføre måten du klikker på fra Web-leseren til mappene og skrivebordet, velger du enkeltklikking. Hvis du vil arbeide på den måten du er vant til fra Windows, bør du fortsette med dobbeltklikking.

Tabellen nedenfor gir en sammenligning av de to klikkemetodene.

Hvis du vil gjøre dette | i dobbeltklikk-modus | i enkeltklikk-modus
Merke et element | Klikk elementet. | Pek på elementet.
Åpne et element | Dobbeltklikk elementet. | Klikk elementet.
Velge et område | Hold SKIFT-tasten nede mens du klikker første og siste element i gruppen. | Hold SKIFT-tasten nede mens du peker på første og siste element i gruppen.
Velge flere elementer | Hold CTRL-tasten nede mens du klikker de aktuelle elementene i gruppen. | Hold CTRL-tasten nede mens du peker på de aktuelle elementene i gruppen.
Dra og slippe | Pek på et element, trykk ned museknappen og hold den nede mens du drar elementet til det nye stedet. | Det samme som vanlig stil.

Obs!

  • Enkeltklikk-modus fungerer bare i enkelte dialogbokser (for eksempel Åpne), på skrivebordet og i mappevinduer, for eksempel Min datamaskin eller Windows Utforsker. Enkeltklikking virker ikke i andre programmer.
  • Hvis du vil ha hjelp til et element, klikker du Spørsmålstegnknapp øverst i dialogboksen, og deretter elementet.

Beslektede emner


Velge Web-stil eller klassisk stil for mapper

Hvis du har installert det nye skrivebordet, kan du skreddersy utseendet og virkemåten for mappene slik du ønsker. Når du velger Web-stil, blir skrivebordet "aktivt". Dette innebærer at alle mappene ser ut som Web-sider, og du trenger bare å klikke én gang for å åpne elementer. Hvis du foretrekker å arbeide slik du er vant til fra Windows, velger du klassisk stil for alle mappene.

Hvis du vil blande de to stilene, kan du gjøre det også. Her er de unntakene du kan gjøre fra Web-stil:

  • Slå av Active Desktop-grensesnittet
  • Velge individuelle mapper som du vil se i Web-stil
  • Bruke dobbeltklikk-modus alle steder unntatt i Web-leseren
  • Vise understreking under ikontitlene bare når du beveger musepekeren over dem

Når du har bestemt hvilken stil du vil ha for mappene dine, kan disse emnene hjelpe deg med å oppnå det:

Slå på Active Desktop-grensesnittet

Enkeltklikke i mapper og på skrivebordet

Slå av understreking

Slå på Web-innhold i alle mapper

Gi en mappe Web-grensesnitt

Beslektede emner


Gi en mappe Web-grensesnitt

Slik gir du en mappe Web-grensesnitt:

Du kan endre bakgrunnen i mappene på to måter: Ved å legge inn et bilde på dem, eller ved å gi dem Web-grensesnitt.

  1. Åpne mappen du vil tilpasse, i Min datamaskin eller Windows Utforsker.
  2. Klikk Tilpass denne mappen på Vis-menyen.
  3. Hvis du vil legge inn et bilde som mappebakgrunn, klikker du Velg et bakgrunnsbilde. I veiviseren kan du også velge tekst- og bakgrunnsfarge for mappen.

    Hvis du vil gjøre mappen til et HTML-dokument, klikker du Lag eller rediger et HTML-dokument og følger trinnene i veiviseren for å redigere mappemalen ved hjelp av HTML. Du kan for eksempel legge inn en tekstlinje som angir hva mappen inneholder, eller endre skrift eller farge på mappetittelen.

Obs!

  • Hvis du vil fjerne tilpasningene, klikker du Fjern tilpassing.

Beslektede emner


Hva er Active Desktop?

Active Desktop-grensesnittet lar deg legge "aktive elementer" fra Web-sider på skrivebordet. Du kan for eksempel legge aksjekurser i form av en rulletekst som oppdateres kontinuerlig på et egnet sted på skrivebordet, eller bruke en avisside som bakgrunn. Du kan gjøre skrivebordet til din helt personlige arbeidsflate ved å legge til aktive elementer som du trenger regelmessig tilgang til: Nyheter, værmelding, sport, aksjekurser eller hva du måtte ønske. Skrivebordet kan nå reflektere dine egne preferanser og din egen stil.

Obs!

  • Du må installere det nye skrivebordet for å kunne bruke Active Desktop-grensesnittet. Hvis du kjører Windows 95 eller Windows NT 4.0, og ikke har installert det nye skrivebordet, klikker du Beslektede emner nedenfor.

Beslektede emner


Legge til Web-innhold på skrivebordet

Slik legger du til Web-innhold på skrivebordet:

Du kan legge alle typer "aktive Web-elementer" på skrivebordet. Aktive elementer er elementer som endrer seg på skjermen, slik som en rulletekst med aksjekurser eller et værkart.

  1. Åpne Egenskaper for Skjerm.
  2. I kategorien Web merker du av for Vis Active Desktop-skrivebordet som en Web-side.
  3. Klikk Ny.
  4. Hvis du vil søke i Windows Media Showcase etter en komponent du kan legge til, klikker du Ja.

    Hvis du vil bruke et annet Web-område, klikker du Nei og skriver inn adressen til Web-området du vil ha, eller Bla gjennom for å søke etter det.

Obs!

  • Du kan også åpne Egenskaper for Skjerm ved å klikke Start, Innstillinger og Kontrollpanel. Deretter dobbeltklikker du Skjerm.
  • Du kan høyreklikke en kobling på en Web-side, dra den til skrivebordet og klikke Lag Active Desktop-element(er) her.

Beslektede emner


Gjøre et bilde på en Web-side til skrivebordsbakgrunn

Slik gjør du et bilde på en Web-side til skrivebordsbakgrunn:

  1. Åpne Egenskaper for Skjerm.
  2. I kategorien Bakgrunn klikker du Bla gjennom og deretter det HTML-dokumentet du vil ha.
  3. Klikk Bruk.

    Bakgrunnen vises side ved side, strukket eller midtstilt, avhengig av hvilket alternativ som er valgt i boksen Vis.

Obs!

  • Du kan også åpne Egenskaper for Skjerm ved å klikke Start, Innstillinger og Kontrollpanel. Deretter dobbeltklikker du Skjerm.
  • Hvis du vil bruke et bilde fra en Web-side som skrivebordsbakgrunn, høyreklikker du bildet og klikker Bruk som skrivebordsbakgrunn.

Beslektede emner


Plassere verktøylinjer der du vil ha dem

Du kan nå legge til verktøylinjer på oppgavelinjen i Windows, og på den måten gjøre det enda enklere å finne frem til programmer, filer, mapper og Web-sider du bruker ofte. Du kan også plassere verktøylinjer hvor som helst på skrivebordet og endre størrelsen på dem.

De fire verktøylinjene nedenfor er forhåndsdefinerte, og er klare til å bli plassert der du vil ha dem:

  • Verktøylinjen Hurtigstart inneholder snarveier til en rekke mye brukte funksjoner, nemlig skrivebordet, Web-leseren og Outlook Express.
  • Verktøylinjen Adresse lar deg skrive inn adressen til en Web-side (URL-adresse) uten å måtte starte Web-leseren først.
  • Verktøylinjen Koblinger inneholder snarveier til viktige Web-områder (for eksempel www.microsoft.com), slik at du kan åpne dem uten å måtte starte Web-leseren først.
  • Verktøylinjen Skrivebord inneholder alle snarveiene på skrivebordet, oversiktlig organisert på ett sted.

I tillegg til de forhåndsdefinerte verktøylinjene kan du lage egne verktøylinjer som viser innholdet i en mappe. Du kan for eksempel lage en Kontrollpanel-verktøylinje eller en verktøylinje med ikoner for månedlige salgsrapporter.

Her er noen måter å opprette verktøylinjer på:

Legge til en verktøylinje på skrivebordet eller oppgavelinjen

Opprette en ny verktøylinje


Hva er nytt på Start-menyen?

Start-menyen inneholder flere nye elementer:

  • Favoritter: Lar deg åpne favorittområdene dine på World Wide Web fra en rekke steder på datamaskinen. Du vil oppdage at listen over favorittelementer er tilgjengelig ikke bare fra Start-menyen, men også fra menyene i Min datamaskin, Andre maskiner, Windows Utforsker, Kontrollpanel og til og med papirkurven.
  • Innstillinger: Inneholder to nye kommandoer. Med Mappealternativer kan du raskt åpne dialogboksen Mappealternativer. I denne dialogboksen kan du endre innstillinger som dobbeltklikking. Med Active Desktop kan du tilpasse, aktivere eller deaktivere Active Desktop-grensesnittet.
  • Søk: Inneholder den nye kommandoen På Internett som du kan bruke for å søke på Internett.
  • Logg av: Lar deg raskt logge av datamaskinen slik at en annen bruker kan logge seg på (eller slik at du kan logge deg på igjen senere).

Dessuten er det nå enkelt å omorganisere innholdet på undermenyene Favoritter og Programmer på Start-menyen ved å dra og slippe ikonene der du vil ha dem.

Se disse emnene hvis du vil ha informasjon om nye måter du kan bruke Start-menyen på:

Åpne en favorittside fra Start-menyen

Utforske World Wide Web fra Start-menyen

Dra og slippe elementer på Start-menyen

Logge raskt av for å skifte bruker


Åpne en favorittside fra Start-menyen

Slik åpner du en favorittside fra Start-menyen:

  • Klikk Start, velg Favoritter, og klikk deretter den Web-siden du vil åpne.


Utforske World Wide Web fra Start-menyen

Slik utforsker du World Wide Web fra Start-menyen:

  • Klikk Start, velg Søk og klikk deretter På Internett.


Dra og slippe elementer på Start-menyen

Slik drar og slipper du elementer på Start-menyen:

  • Hvis du vil omorganisere Start-menyen, klikker du Start, velger Programmer eller Favoritter og drar elementet du vil flytte (en mappe, et program eller en snarvei), dit du vil ha det.

    Elementer på undermenyer kan også omorganiseres.


Logge raskt av for å skifte bruker

Slik logger du av raskt for å skifte bruker:

  • Klikk Start og deretter Logg av-brukernavnet.


Få hurtig informasjon om maskinvaren

Slik får du hurtig informasjon om maskinvaren:

  1. Kontroller at det er merket av for som en Web-side på Vis-menyen i Min datamaskin eller i Windows Utforsker.
  2. Klikk maskinvareenheten du vil ha informasjon om. Informasjon som størrelsen på maskinvareenheten, vises til venstre i vinduet.


Bruke Kjør-kommandoen til å åpne en Web-side

Slik bruker du Kjør-kommandoen til å åpne en Web-side:

  • Klikk Start, klikk Kjør, og skriv deretter inn Internett-adressen til siden du vil åpne.

    Hvis du har åpnet den samme siden før, kan du bruke Autofullfør-funksjonen til å fullføre adressen.


Starte et program fra oppgavelinjen

Slik starter du et program fra oppgavelinjen:

Hvis du vil starte programmer du bruker ofte raskt, kan du legge en snarvei til programmet i hurtigstart-delen av oppgavelinjen.

  1. Høyreklikk et tomt område på oppgavelinjen, klikk Verktøylinjer, og kontroller at det er merket av for Hurtigstart.
  2. Dra en programfil (en fil av filtypen EXE) til hurtigstart-delen av oppgavelinjen fra Min datamaskin eller Windows Utforsker.

    Programikonet vises nå sammen med de andre hurtigstart-ikonene på oppgavelinjen.


Plassere en ny verktøylinje på skrivebordet

Slik plasserer du en ny verktøylinje på skrivebordet:

  • Dra mappen med elementene du vil ha i verktøylinjen, til kanten av skjermen.

    Dette kan for eksempel være en mappe som inneholder maler du bruker ofte.


Installere det nye skrivebordet

Slik installerer du det nye skrivebordet:

  1. Denne prosessen vil kreve at du starter datamaskinen på nytt flere ganger, så skriv ut dette emnet før du fortsetter.
  2. Klikk Start, velg Innstillinger, og klikk deretter Kontrollpanel.
  3. Dobbeltklikk Legg til / fjern programmer.
  4. Klikk Internet Explorer 6 og Internett-verktøy, og deretter Legg til / fjern.
  5. Klikk Gjenopprett forrige Windows-konfigurasjon, og klikk deretter OK.
  6. Start datamaskinen på nytt.
  7. Klikk Start, velg Innstillinger, og klikk deretter Kontrollpanel.
  8. Dobbeltklikk Legg til / fjern programmer.
  9. Klikk Microsoft Internet Explorer 4.0 og deretter Legg til / fjern.
  10. Klikk Legg til Oppdatering av Windows-skrivebordet fra Web-område.
  11. Når du har startet datamaskinen på nytt, kan du installere Internet Explorer 6 på nytt.

    Det nye skrivebordet vil da bli tilgjengelig fra Internet Explorer 6.

Viktig!

  • Du kan bare installere det nye skrivebordet hvis du kjører Internet Explorer i Windows 95 eller Windows NT 4.0. Det nye skrivebordet er allerede en del av Windows 98.
  • Hvis du ikke installerte Oppdatering av Windows-skrivebordet i Internet Explorer 4 før du installerte Internet Explorer 6, må du først avinstallere Internet Explorer 6 for å gjenopprette Internet Explorer 4. Når du har installert Oppdatering av Windows-skrivebordet i Internet Explorer 4, kan du deretter installere Internet Explorer 6 på nytt.

Obs!

  • Hvis du senere finner ut at du likevel ikke vil bruke denne funksjonen, følger du den samme fremgangsmåten for å fjerne den (gjelder bare for Windows 95 og Windows NT 4.0).

Beslektede emner


Legge til en verktøylinje på skrivebordet eller oppgavelinjen

Slik legger du til en verktøylinje på skrivebordet eller oppgavelinjen:

  • Høyreklikk i et tomt område på oppgavelinjen, velg Verktøylinjer, og klikk deretter Adresse, Koblinger, Skrivebord eller Hurtigstart.

    Verktøylinjen du velger, vises nå på oppgavelinjen (linjen som inneholder Start -knappen).

Obs!

  • Hvis du vil flytte en verktøylinje til skrivebordet, kan du dra den til det stedet du vil ha den, og eventuelt endre størrelsen på den.

Beslektede emner


Opprette en ny verktøylinje

Slik oppretter du en ny verktøylinje:

  1. Høyreklikk oppgavelinjen, velg Verktøylinjer, og klikk deretter Ny verktøylinje.
  2. Skriv inn banen til mappen eller adressen til Internett-området du vil bruke som verktøylinje, eller velg fra listen.

Obs!

  • Hvis du vil flytte en verktøylinje til skrivebordet, kan du dra den til det stedet du vil ha den, og endre størrelsen på den etter ønske.
  • Hvis du vil lage en verktøylinje med dine favorittsnarveier, lager du en mappe på harddisken og kopierer de aktuelle snarveiene til den. Deretter gjør du mappen om til en verktøylinje.

Beslektede emner


Enkeltklikke i mapper og på skrivebordet

Slik enkeltklikker du i mapper og på det nye skrivebordet:

Du kan enkeltklikke for å åpne elementer på skrivebordet og i mapper, på samme måte som på Web-området. Det er to varianter av enkeltklikking: med eller uten understreking av ikoner og titler.

  1. Klikk Mappealternativer på Vis-menyen i Min datamaskin eller Windows Utforsker.
  2. I kategorien Generelt klikker du Egendefinert, basert på dine innstillinger, Innstillinger og Ett klikk for å åpne et element (pek for å merke det).
  3. Gjør ett av følgende:
    • Hvis du vil bruke understreking av elementer på samme måte som i Web-leseren, klikker du Understrek ikontitler i samsvar med leserinnstillingene.
    • Hvis du bare vil understreke elementer når du peker på dem med musen, klikker du Understrek ikontitler bare når jeg peker på dem.

Obs!

  • Hvis du endrer til enkeltklikkmodus, vil en del prosedyrebeskrivelser i Hjelp være feil. Der teksten angir "dobbeltklikk", trenger du bare å enkeltklikke.
  • Hvis du vil ha hjelp til et element, klikker du Spørsmålstegnknapp øverst i dialogboksen, og deretter elementet.

Beslektede emner


Slå av understreking

Slik slår du av understreking:

Hvis du liker Web-lignende skrivebord og mapper, men ikke liker understrekingen av ikontitler, kan du deaktivere understrekingen for ikoner du ikke peker på.

  1. Klikk Mappealternativer på Vis-menyen i Min datamaskin eller Windows Utforsker.
  2. I kategorien Generelt klikker du Egendefinert, basert på dine innstillinger og deretter Innstillinger.
  3. Klikk Ett klikk for å åpne et element (pek for å merke det) og deretter Understrek ikontitler bare når jeg peker på dem.

Obs!

  • Hvis du vil deaktivere understrekingen fullstendig, kan du klikke Vanlig stil i stedet for Egendefinert i kategorien Generelt.

Beslektede emner


Slå på Active Desktop-grensesnittet

Slik slår du på Active Desktop-grensesnittet:

  1. Åpne Egenskaper for Skjerm.
  2. I kategorien Web merker du av for Vis Active Desktop-skrivebordet som en Web-side.

Obs!

  • Du kan også åpne Egenskaper for Skjerm ved å klikke Start, Innstillinger og Kontrollpanel. Deretter dobbeltklikker du Skjerm.
  • Hvis du velger Web-stil for skrivebordet, er Active Desktop allerede aktivert.
  • Du kan også aktivere eller deaktivere Active Desktop ved å klikke Start,Innstillinger og deretter Active Desktop og Vis som en Web-side.
  • Du må installere det nye skrivebordet for å kunne bruke Active Desktop. Hvis du kjører Windows 95 eller Windows NT 4.0, og ikke har installert det nye skrivebordet, se Beslektede emner nedenfor.

Beslektede emner


Slå på Web-innhold i alle mapper

Slik slår du på Web-innhold i alle mapper:

  1. Klikk Mappealternativer på Vis-menyen i Min datamaskin eller Windows Utforsker.
  2. Klikk kategorien Generelt og deretter Web-stil.

Obs!

  • Du kan også endre denne innstillingen ved å klikke Start, Innstillinger og deretter Mapper og ikoner.
  • Hvis du fortsatt ikke ser den tilpassede mappebakgrunnen, kontrollerer du at det er merket av for som Web-side på Vis-menyen.

Beslektede emner


Bruke de samme Vis-innstillingene for alle mapper

Slik bruker du de samme Vis-innstillingene for alle mapper:

  1. Klikk Mappealternativer på Vis-menyen.
  2. Klikk kategorien Vis og deretter Som gjeldende mappe.

Obs!

  • Hvis du vil bruke de mappeinnstillingene som gjaldt da Internet Explorer ble installert, for alle mappene, klikker du Tilbakestill alle mapper.


Arbeide med flere brukere på Windows NT

Hvis du kjører Internet Explorer på Windows NT 4.0, vises ikke ikonet Brukere i Kontrollpanel. Windows NT vil enten bruke en forhåndskonfigurert profil, eller en lokal brukerprofil som blir opprettet automatisk når du logger deg på.


Elektronisk kundestøtte fra Microsofts kundestøttetjenester

Hvis du har et spørsmål du ikke finner svar på i Hjelp for Internet Explorer, kan du gå til Elektronisk kundestøtte. Bare velg produkt, skriv inn spørsmålet, og området gjør resten av arbeidet for deg. Elektronisk kundestøtte samler de ressursene som mest trolig kan hjelpe deg med å finne svar på spørsmålet ditt, med alt fra tekniske artikler i Microsoft Knowledge Base til feilsøkingsveivisere og nedlastbare filer.

Når du vil begynne søket, går du til Elektronisk kundestøtte.